
 

FAQs for Students  
I’m in my account but my 1098-T statement won’t load or is blank.  

See the Troubleshooting section at the end of this document 

 

The numbers on my 1098-T don’t match my records.  Can I get a revised 1098-T from Champlain 

College? 

No.  The amount reported on your 1098-T complies with IRS regulations for reporting by a higher 

education institution.  These guidelines do not typically allow tax filers to directly transfer the figures to 

their tax return forms. Transactions that are posted during the calendar year, January 1 through 

December 31, 2018, are reported on the 1098-T.  If you are looking for amounts you paid, you can 

determine the dates and amounts from your WebAdvisor account or billing statements. 

 

How were the figures on my 2018 1098-T calculated? 

First, we determined the net of your Qualified Tuition and Related Expenses (QTRE) from your student 

account for the 2018 calendar year.  QTRE are defined as Tuition expenses and Lab, Software 

Technology, SGA & Graduation fees. We then determine all payments made to the college during the 

2018 calendar year, less any refunded overpayments.  Payments are defined as cash receipts, loans, 

scholarships, and grants. 

 

We report the Lesser of your QTRE or your Payments for the calendar year: 

● IF the net of your Payments exceeds your QTRE; we reported your QTRE in Box 1 

● IF the net of your QTRE exceeds your Payments; we reported your Payments in box 1 

Please note, per the IRS regulations, the figure provided in Box 1 will NEVER exceed your QTRE.  

Additionally, the figures used in these calculations occurred during the 2018 calendar year, which may 

differ from the calendar year your student attended classes. 

 

What semesters are included in my 2018 1098-T? 

Charges for qualified tuition and related expenses are included by the date they are incurred. Tuition 

charges and most fees are included from the date of course registration. Charges for the 2018 Spring 

semester were likely incurred on the account in 2017, as registration for Spring starts in October of the 

previous year. The 2018 Summer and Fall semester charges would have occurred in 2018 and the 2019 

Spring semester will most likely be included in 2018 if course registration occurred prior to 12/31/18.  

 

Payments are included by the date received by Champlain and loans, scholarships and grants are listed 

by the date they were disbursed to Champlain, after enrollment verification was completed.  

 



Refer to the IRS Publication IRS Publication 970, Tax Benefits for Education or a tax professional for 

specific advice as to what should be reported on your tax return. 

 

Why didn’t I receive a 1098-T for this year? 

Here are the most common reasons: 

1. Because payments reported cannot exceed the amount of qualified tuition and related expenses 
billed, we report only those payments for charges that were billed between January 1 and 
December 31, 2018. Please remember that Champlain was required to change their reporting 
from Box 2 to Box 1 for 2018.  

 

2. Champlain provides 1098-T forms for students enrolled in a degree or certificate program but is 
not required to report on students taking academic credits without being enrolled in a degree 
program. 

 
3. If your employer was billed from Champlain College for 100% of your tuition, you will not 

receive a 1098-T as you don’t have any qualified expenses from Champlain. 
 

4. Students graduating 2018 Spring will receive a 1098-T statement but the form may not have any 
amounts listed.  It will have Box 8 checked for student status “at least half time” and may have 
an amount in Box 5 for Scholarships and Grants from the 2018 Spring Semester applied to your 
account after January 1, 2018.  Even though you may have made payments in 2018 for the 2018 
Spring semester, if there were no charges made to your account in the calendar year, we are 
unable to report those on your tax form. It may be necessary to consult your 2017 and 2018 
1098-T forms to complete your taxes. 

  

Who can advise me on what to do for my taxes? 

Our staff are not tax professionals and cannot give advice on tax preparation. You may refer to IRS 

Publication 970 or Publication 17, Chapter 34 for more information. 

 

Where can I learn more information on educational tax credits? 

Our webpage, “Tax Credits & Forms” has good information on viewing forms and links to IRS 

publications. 

www.champlain.edu/tax-credits-and-forms 

 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.irs.gov/pub/irs-pdf/p970.pdf
http://www.champlain.edu/tax-credits-and-forms


 
What does the information represent in each box on the 1098-T? See sample form below this section 
 

Below is an explanation of how Champlain College determines the value in each box of the 1098-T form.  

 

Box 1: Payments Received for Qualified Tuition and Related Expenses  

Box 1 will report payments made toward qualified tuition and education expenses in a calendar year. 
Room and Board, health insurance and parking fees are not considered qualified education expenses by 
the IRS, so payments made toward these charges will not be reflected on the 1098-T. Champlain 
includes tuition, lab, software technology and SGA fees and graduation fees.  

Box 2: Will be blank 

The IRS has determined that all institutions must now report amounts paid in Box 1. As a result, 

beginning in the 2018 tax year (forms generated beginning January 2019), Champlain College will no 

longer report information in Box 2, it will remain blank. 

 

Box 3: Checkbox for Change of Reporting Method 

The IRS has determined that all schools must now report Box 1 rather than Box 2. For this reason, the 

1098-T for 2018 will have this box checked. 

Box 4: Adjustments Made for Prior Year 

Any changes to a prior tax year that resulted in a reduction of payments toward previously reported 
qualified tuition will be reported in Box 4. For example, if the College reports $500 in payments in 2018, 
but a student retroactively drops a course from 2018 in the 2019 year without fee liability, the dropped 
value will appear in Box 4. 

Note: Since 2018 is the first year of the payment reporting method, Box 4 on 2018 1098-T will be empty. 

Box 5: Scholarships or Grants  

Box 5 displays the total amount of any scholarships or grants processed during the calendar year for 

payment of the student's costs of attendance.  

 

Box 6: Adjustments to Scholarships or Grants for a Prior Year 

Similar to Box 4, Box 6 displays the amount of any reduction to the amount of scholarships or grants that 

were reported for a prior year. 

 

Box 7: Checkbox for Amounts for an Academic Period Beginning in January through March 2019 

Box 7 is checked if any amounts billed for qualified tuition and related expenses reported for 2018 relate 

to an academic period that begins in January through March of 2019. If you were billed in 2018 for the 

2019 Spring semester, this box will be checked. 

 

Box 8: Check if at Least Half-Time Student 

Box 8 is checked if the student was at least a half-time student during any academic period that began in 

2018. A half-time student is a student enrolled for at least half the full-time academic workload for the 

course of study the student is pursuing.  (Undergraduate is 6 Credits and Graduate is 3 credits) 



 

 

Box 9: Check if a Graduate Student 

Box 9 is checked if the student was a graduate student. The student is a graduate student if the student 

was enrolled in a program or programs leading to a graduate-level degree, graduate-level certificate, or 

other recognized graduate-level educational credential. 

                                           

 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 
Troubleshooting: 
 

Why can’t I see my 1098-T online?  or  Why is the screen blank? 

There is an error message at the top of the screen to advise the user that the PDF viewer is either 

blocked or not the correct viewer to see the form.                                                             

If it is a pop blocker warning, the user needs to allow pop-ups for this form to load.  
 
If the user is seeing a “blank” form, there is a PDF error and they will need to click on the button to the 
right to select their PDF option.  Adobe PDF reader 
You can upgrade to the latest version of Adobe Reader for Windows, Mac or Linux by visiting  the Adobe 
website here. 

 
Still having trouble seeing the documents? See step by step information specific to browsers below. 
 

Student Account Statement PDF - Cannot Access Online? 

If you are having difficulty viewing your student account billing statement or 1098-T after logging into 

Touchnet, the online student account suite, please follow the steps below to reconfigure the Adobe 

Reader plug-in for your preferred browser.  This has overcome the issue for most users.   

 

In some cases - users have had to use an alternate browser (i.e. - Chrome instead of Internet Explorer).   

MacIntosh Users- Statements must be opened with a PDF Reader like Adobe rather than the default 

Mac “preview” reader. If Adobe is not installed on the Mac, click on the link on the TouchNet page to 

download the appropriate view. 

 

Internet Explorer - Cannot View/Open Student Account or 1098-T Statement 

1. Click the Tools menu and select Internet Options. 

2. Click the Programs tab, and then click the Manage add-ons button.  

3. In the Show box, select All add-ons or Add-ons that have been used by Internet Explorer. 

4. Scroll through the list until you find Adobe PDF Reader. 

5. Make sure the status is Enabled. 

6. If Adobe PDF Reader is not visible, you will need to download the latest version of Adobe Reader. 

7. When opening the Student Account Statement, you may be prompted with the Protected View 

confirmation. 

8. Select the Options button and click Trust this host always. 

9. If the statement still displays blank, save the file to the hard drive and open it using Adobe Reader. 

10. Please note these instructions are for all older versions of IE. Internet Explorer Edge has its own 

PDF viewer built in.  

 

 

 

 

https://get.adobe.com/reader/
https://get.adobe.com/reader/


 

 

 

Mozilla Firefox - Cannot View/Open Student Account or 1098-T Statement 

1. Open Firefox. In Windows click the Alt key to bring up the Firefox menu bar. On MAC OS it is already 

there. 

2. Go to Tools → Add-Ons 

3. Scroll to the Adobe Acrobat section and ensure the State: is Enabled. 

4. If you cannot find this entry, you will need to install the latest version of Adobe Acrobat Reader. 

5. Restart Firefox 

    

Mac Users:        Click Go →  Applications ... 

1. In the Applications Panel find Portable Document Format (PDF) in the Content Type list. 

2. Click the drop-down arrow in the Action column for this option and select Use Adobe Acrobat 

(default). 

3. Close the Options menus ("OK" in Windows) and all remaining open browser windows.  

4. Re-open Firefox, log into Student Account, and access statement again. Note: You may receive a 

popup blocker message at this time.   Please select "always allow" popup if prompted.  

5. When Adobe Reader opens, click Enable All Features as shown on the page for Adobe resources. 

 

Mac Chrome Users:  If this caused an "Adobe License must be accepted" error that you are not able to 

overcome, please follow these additional steps: 

1. In a Chrome browser URL/address bar, enter chrome://extensions/ 
2. Select the Disable link for Adobe Reader or Acrobat (may be called Adobe NPAPI plugin).  
3. Verify that Chrome PDF Viewer is still Disabled - or Disable it if currently Enabled.  
4. Close browser, re-open and attempt to access statement again. It should now download to your 

computer and open directly from Adobe Reader.  
 

Mac Safari Users – to change default PDF viewer to  Adobe Reader 

1098-T statements cannot be viewed using the Apple Preview PDF Viewer. Users must download Adobe 

Acrobat Reader and set it as the default PDF viewer. 

1. Open Adobe Reader and select Adobe Reader > About Adobe Plug-ins… 
2. Select the Internet Access Plug-in option. Ensure that the API Loaded status is Yes. 
3. Set Adobe Reader as the default PDF reader 
4. Open the Finder and select a PDF file. 
5. Select the PDF file and select File > Get Info. 
6. Click the arrow to the left of Open With to expose the application list. 

7.   Choose either Adobe Acrobat or Adobe Reader from the application list. 
8.   Click the Change All button to save the changes. 
 

 

 

 

 



 

 

 

 

Chrome - Cannot View/Open Student Account or 1098-T Statement 

1. In a Chrome browser URL/address bar, enter chrome://extensions/ 

2. Select the Enable link for Adobe Reader. If you do not see Adobe then you will need to first install 

Adobe on your computer. 

3. Verify that Chrome PDF Viewer is Disabled - or Disable it if currently Enabled. See next step for this. 

4. Click the 3 dots in the top right hand corner → Select Settings → Scroll to bottom and click advanced 

→ Under Privacy and Security click on “Content Settings” → Find PDF and open it → Enable the 

setting that says “Download PDF files instead of automatically opening them in Chrome.” 

5. Log into TouchNet and access Student Account statement. 

6. You may be prompted for your permission to load the file. If so, click the Always run on this site 

button. 

7. Alternatively, you may see the Protected View prompt. Click Options, and select Trust this host 

always. 

8. If the Student Account statement still displays blank, save the file to the hard drive and open it. 

9. When asked if you want to change all similar documents, click Continue. 

 

 


